
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html itemscope itemtype="http://schema.org/Article" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Language" content="en_US,es_US" />
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">
<meta name="robots" content="index, follow">
<meta name="GOOGLEBOT" content="index, follow" />
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" type="image/png" href="/favicon.png" />
<meta name="keywords" content="
		Dangerous Minds, Dangerous, Minds, Richard Metzger, Richard, Metzger
	">
<meta name="description" content="
		
It almost happened! 
&nbsp;
If you are a child of the 80s, you must recall one of the messiest rock band breakups ever when David Lee Roth walked away from his vocalist duties for Van Halen. Things got hairy between Roth and Eddie Van Halen after the decision was made in 1983 to record their sixth studio record, 1984, at Eddie&#8217;s new studio, 5150. Even though the album produced a few monster hits, Roth couldn&#8217;t shake the feeling recording 1984 at 5150 gave Eddie too much creative control over the band. And he wasn&#8217;t necessarily wrong. Here&#8217;s Eddie talking about the...
	">
<meta property="fb:pages" content="101990813189245" />
<meta property="fb:admins" content="673589707,678462407" />
<meta property="fb:app_id" content="163794530937231" />
<title>
        David Lee Roth on Dongo Island: The ten-million-dollar film DLR left Van Halen for but never made
        
         | 
        Dangerous Minds
    </title>
<meta property="article:author" content="https://plus.google.com/u/0/101200155900847303147?rel=author" />
<link rel="canonical" href="https://dangerousminds.net/comments/david_lee_roth_on_dongo_island_the_ten-million-dollar_film_dlr_left_van_hal" />

<meta property="fb:app_id" content="132502743566989" />
<meta property="og:site_name" content="DangerousMinds" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Dangerous Minds" />
<meta property="og:title" content="David Lee Roth on Dongo Island: The ten-million-dollar film DLR left Van Halen for but never made" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@DangerMindsBlog">
<meta name="twitter:title" content="David Lee Roth on Dongo Island: The ten-million-dollar film DLR left Van Halen for but never made">
<meta name="twitter:url" content="https://dangerousminds.net/comments/david_lee_roth_on_dongo_island_the_ten-million-dollar_film_dlr_left_van_hal">
<meta name="twitter:description" content="
It almost happened! 
&nbsp;
If you are a child of the 80s, you must recall one of the messiest rock band breakups ever when David Lee Roth walked away from his vocalist duties for Van Halen. Things got hairy between Roth and Eddie Van Halen after the decision was made...">
<meta name="twitter:creator" content="@DangerMindsBlog">
<meta name="twitter:domain" content="https://dangerousminds.net/">
<meta property="og:url" content="https://dangerousminds.net/comments/david_lee_roth_on_dongo_island_the_ten-million-dollar_film_dlr_left_van_hal" />
<meta property="article:published_time" content="2018-07-24" />
<meta property="article:modified_time" content="2018-07-24" />
<meta property="og:image" content="https://dangerousminds.net/content/uploads/images/_framed/dlrcrazyheatsocial-original-811-430.jpg" />
<meta name="twitter:image" content="https://dangerousminds.net/content/uploads/images/_framed/dlrcrazyheatsocial-original-811-430.jpg?1532438880" />
<meta name="twitter:image:src" content="https://dangerousminds.net/content/uploads/images/_framed/dlrcrazyheatsocial-original-811-430.jpg?1532438880" />
<meta name="twitter:image:width" content="" />
<meta name="twitter:image:height" content="" />
<meta itemprop="image" content="https://dangerousminds.net/content/uploads/images/_framed/dlrcrazyheatsocial-original-811-430.jpg /">
<meta property="og:description" content="
It almost happened! 
&nbsp;
If you are a child of the 80s, you must recall one of the messiest rock band breakups ever when David Lee Roth walked away from his vocalist duties for Van Halen. Things got hairy between Roth and Eddie Van Halen after the decision was made in 1983 to record their sixth studio record, 1984, at Eddie&#8217;s new studio, 5150. Even though the album produced a few monster hits, Roth couldn&#8217;t shake the feeling recording 1984 at 5150 gave Eddie too much creative control over the band. And he wasn&#8217;t necessarily wrong. Here&#8217;s Eddie talking about the decision to move VH&#8217;s base of recording operations to his home studio:

&#8220;The bottom line is I wanted more control. I was always butting heads with Ted Templeman about what makes a good record. My philosophy has always been I&#8217;d rather bomb with my own music than make it with other people&#8217;s music.&#8221;

&nbsp;
This wouldn&#8217;t be the first time things got intense between DLR, Eddie, his brother Alex, and bassist Michael Anthony. To help promote Women and Children First, the band&#8217;s label Warner Brothers engaged one of the art world&#8217;s biggest icons, Helmut..." />

<meta itemprop="name" content="David Lee Roth on Dongo Island: The ten-million-dollar film DLR left Van Halen for but never made">
<meta itemprop="description" content="
It almost happened! 
&nbsp;
If you are a child of the 80s, you must recall one of the messiest rock band breakups ever when David Lee Roth walked away from his vocalist duties for Van Halen. Things got hairy between Roth and Eddie Van Halen after the decision was made in 1983 to record their sixth studio record, 1984, at Eddie&#8217;s new studio, 5150. Even though the album produced a few monster hits, Roth couldn&#8217;t shake the feeling recording 1984 at 5150 gave Eddie too much creative control over the band. And he wasn&#8217;t necessarily wrong. Here&#8217;s Eddie talking about the decision to move VH&#8217;s base of recording operations to his home studio:

&#8220;The bottom line is I wanted more control. I was always butting heads with Ted Templeman about what makes a good record. My philosophy has always been I&#8217;d rather bomb with my own music than make it with other people&#8217;s music.&#8221;

&nbsp;
This wouldn&#8217;t be the first time things got intense between DLR, Eddie, his brother Alex, and bassist Michael Anthony. To help promote Women and Children First, the band&#8217;s label Warner Brothers engaged one of the art world&#8217;s biggest icons, Helmut...">
<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	
	  ga('create', 'UA-9352520-1', 'dangerousminds.net');
	  ga('require', 'displayfeatures');
	  ga('require', 'linkid', 'linkid.js');
	  
	ga('send', 'pageview', {
		'dimension2': "Cherrybomb",
		'dimension3': '2018-July'
	});
	
	</script>
<script>
    window.fbAsyncInit = function() {
        FB.init({
            appId      : '163794530937231',
            xfbml      : true,
            version    : 'v2.10'
        });

        FB.AppEvents.logPageView();

    };
    (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "https://connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<link href="https://fonts.googleapis.com/css?family=Oswald:400,500,700" rel="stylesheet">
<link href="https://cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<link rel='stylesheet' type='text/css' media='all' href='/content/css/default.css?i=1' />
<link rel='stylesheet' type='text/css' media='all' href='/content/css/hamburgers.css?i=1' />
<link rel='stylesheet' type='text/css' media='all' href='/content/css/styles.css?i=1' />
<link rel="stylesheet" href="/content/css/social-share-kit.css?i=1" type="text/css">
<link rel="stylesheet" href="/content/css/responsive.css?i=1" type="text/css">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://feeds.feedburner.com/dangerousminds/dot/net" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://dangerousminds.net/site/atom" />

<script type="text/javascript">
	var _sf_async_config={uid:6248,domain:"dangerousminds.net"};
	
	(function(){
	  function loadChartbeat() {
	    window._sf_endpt=(new Date()).getTime();
	    var e = document.createElement('script');
	    e.setAttribute('language', 'javascript');
	    e.setAttribute('type', 'text/javascript');
	    e.setAttribute('src',
	       (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
	       "static.chartbeat.com/js/chartbeat.js");
	    document.body.appendChild(e);
	  }
	  var oldonload = window.onload;
	  window.onload = (typeof window.onload != 'function') ?
	     loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();
	
</script>

<script>
    //Set these three variables

    //The skin links out to this URL:
    var dmskin_linkout = "https://rhino.lnk.to/OCTAY10LP";

    //SKIN START TIME: year, month, day, hour, min, sec, timezone offset
        //For timezone offset: -4 is Eastern Daylight Savings Time (Spring through mid-Fall), -5 is Eastern Standard Time (Mid-fall thorugh winter)
        //Ex: Begins Midnight April 2, 2018 is: 2018, 4, 2, 0, 0, 0, -4
    var dmskin_started_array = [2018, 5, 29, 0, 0, 0, -4];

    //SKIN END TIME: year, month, day, hour, min, sec, timezone offset
        //Ex: Ends Midnight April 3, 2018 is: 2018, 4, 3, 0, 0, 0, -4
    var dmskin_ended_array = [2018, 5, 30, 0, 0, 0, -4];


    //This options lets you show the skin in staging.  It also allows the date codes above to be set in place.
    //This way you can preview in staging in advance, while also allows production to automatically adjust
    var dmskin_show_in_staging = true;
</script>

<style>
    @media only screen and (min-width: 1025px) {
        body.bannertime,
        .bannertime #socialbar {
            background-color: transparent;
        }
        .bannertime #Desktop_Leaderboard_outer {
             background-color: transparent;
        }
        .bannertime #ggskin {
            background-repeat: no-repeat;
            width: 100%;
            height: 1300px; /*ok if taller */
            display: block;
            background-position: top center;
            position: fixed;
            left:0px;

            /* YOU WILL PROBABLY JUST ADJUST THIS SMALL PART HERE, BUT YOU CAN ALSO DO MORE ABOVE */
            top: -105px;
            background-color: #000000;
            background-image: url('/content/images/skins/skin_20180529_ornette.jpg');
        }
    }
</style>

<script type="text/javascript" src="//htl.bid/build/bidder-dangerous-minds.js"></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>
<script>
function createSkin(htmlStr) {
    var frag = document.createDocumentFragment(),
        temp = document.createElement('div');
    temp.innerHTML = htmlStr;
    while (temp.firstChild) {frag.appendChild(temp.firstChild);}
    return frag;
}
Date.prototype.addHours = function(h) {
    this.setTime(this.getTime() + (h*60*60*1000));
    return this;
}
var ee_baseurl = "{base_url}";
function scIsDateReached(yy, mm, dd, h, m, s,hours_timezone_adjust) {
    if (yy===null) yy=1970;
    if (mm===null) mm=1;
    if (dd===null) dd=1;
    if (h===null) h=0;
    if (m===null) m=0;
    if (s===null) s=0;
    mm -=1; //month starts at 0

    var od = new Date(yy, mm, dd,h,m,s);
    var cd = new Date();

    if(hours_timezone_adjust==="undefined" || hours_timezone_adjust===undefined) {hours_timezone_adjust="";}

    if (hours_timezone_adjust !== "") {
        var offset = cd.getTimezoneOffset();
        offset = -1 * (offset/60);  //negative is east of GMT, positive is west of GMT
        offset = offset-hours_timezone_adjust; //our adjust uses the regular with negative for west of GMT
        //alert(offset);
        //8 is LA, 7 without daylight savings

        od.addHours(offset);
    }

    //alert(od);
    console.log("Current Date: " + cd);
    console.log("Checkign for Date: " + od);
    if (cd >= od) {
        var ret = true;
    } else {
        var ret = false;
    }
    return ret;
}


//CHANGE THESE

///


//httphost
var skin_show_override = false
if (dmskin_show_in_staging) {
    var thehost = window.location.hostname;
    var is_staging = false;
    if (thehost.indexOf('stage.dangerousminds.net')>-1) {is_staging=true;}
    if (is_staging) {
        console.log('====STAGING OVERRIDE ON');
        skin_show_override = true;//set to true to always show skin, useful in staging
    }
}
var skin_show = false;


var dmskin_started = scIsDateReached(
    dmskin_started_array[0],
    dmskin_started_array[1],
    dmskin_started_array[2],
    dmskin_started_array[3],
    dmskin_started_array[4],
    dmskin_started_array[5]
);
var dmskin_ended = scIsDateReached(
    dmskin_ended_array[0],
    dmskin_ended_array[1],
    dmskin_ended_array[2],
    dmskin_ended_array[3],
    dmskin_ended_array[4],
    dmskin_ended_array[5]
);

if (dmskin_ended ) {
    console.log('====SKIN END');
    skin_show = false;
    //set skin_show_override to false, that way staging will automatically shut off after the date too
    skin_show_override=false;
} else if (dmskin_started ) {
    console.log('====SKIN ON');
    skin_show = true;
} else {
    console.log('====SKIN NOT START');
    skin_show = false;
}
if (skin_show_override) {skin_show=true;}
if (skin_show) {
    setTimeout(function () {
        var fragment = createSkin('<a id="ggskin" href="' + dmskin_linkout + '" target="_blank"></a>');
        document.body.insertBefore(fragment, document.body.childNodes[0]);
        $('body').addClass('bannertime');
    }, 100);

    var tag = document.createElement('script');
    tag.src = "https://ad.doubleclick.net/ddm/adj/N3926.678838DANGEROUSMINDS.NET/B20355325.206252477;sz=1x1;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?";
    var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
}
</script>
<script type="text/javascript" src="//code.jquery.com/jquery-1.11.3.min.js"></script>
<script type="text/javascript" src="/content/js/site.js?i=1"></script>

<script class="kxct" data-id="Jxmq4_BT" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
            var k=document.createElement('script');k.type='text/javascript';k.async=true;
            k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/Jxmq4_BT.js';
            var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
        }());
    </script>

<script class="kxint" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
        (function(){
            function retrieve(n){
                var m, k='kx'+n;
                if (window.localStorage) {
                    return window.localStorage[k] || "";
                } else if (navigator.cookieEnabled) {
                    m = document.cookie.match(k+'=([^;]*)');
                    return (m && unescape(m[1])) || "";
                } else {
                    return '';
                }
            }
            Krux.user = retrieve('user');
            Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
        });
    </script>

<script>
        function newVembaInset(sel,vemba_id) {
            var js = document.createElement("script");
            js.src = "https://embed-prod.vemba.io/vemba-embed.js";
            js.onload = function() {
                var target = document.querySelector(sel);
                let override = {
                    autoplay: true,
                    mute_on_start: true,
                    autoplay_trigger: {
                        enabled: false
                    },
                    autoadvance: true,
                    display_title: false,
                    ad_macros: {}}
                VClient.place(vemba_id, target, override);
            }
            document.head.appendChild(js)
        }
        function getVembaSelector(style) {
            var sel = "";
            if (style==="in-paragraphs-4") {
                var sel1 = '#blog .entry:nth-child(1) #text';
                if ($(sel1).length===0) {
                    sel1 = '#blog .entry #text';
                }

                var sel2 = 'p:nth-child(4)';
                if ($(sel1 + ' ' + sel2).length===0) {
                    sel2 = 'p:nth-child(3)';
                    if ($(sel1 + ' ' + sel2).length===0) {
                        sel2 = 'p:nth-child(2)';
                        if ($(sel1 + ' ' + sel2).length===0) {
                            sel2 = 'p:nth-child(1)';
                            if ($(sel1 + ' ' + sel2).length===0) {
                                sel2 = 'p';
                            }
                        }
                    }
                }
                sel = sel1 + ' ' + sel2;
            } else if (style==="in-paragraphs-3") {
                var sel1 = '#blog .entry:nth-child(1) #text';
                if ($(sel1).length===0) {
                    sel1 = '#blog .entry #text';
                }

                var sel2 = 'p:nth-child(3)';
                if ($(sel1 + ' ' + sel2).length===0) {
                    sel2 = 'p:nth-child(2)';
                    if ($(sel1 + ' ' + sel2).length===0) {
                        sel2 = 'p:nth-child(1)';
                        if ($(sel1 + ' ' + sel2).length===0) {
                            sel2 = 'p';
                        }
                    }
                }
                sel = sel1 + ' ' + sel2;
            } else if (style==="in-paragraphs-2") {
                var sel1 = '#blog .entry:nth-child(1) #text';
                if ($(sel1).length===0) {
                    sel1 = '#blog .entry #text';
                }

                //var sel2 = 'p:nth-child(3)';
                //if ($(sel1 + ' ' + sel2).length===0) {
                var sel2 = 'p:nth-child(2)';
                if ($(sel1 + ' ' + sel2).length===0) {
                    sel2 = 'p:nth-child(1)';
                    if ($(sel1 + ' ' + sel2).length===0) {
                        sel2 = 'p';
                    }
                }
                //}
                sel = sel1 + ' ' + sel2;
            } else if (style==="in-paragraphs-1") {
                var sel1 = '#blog .entry:nth-child(1) #text';
                if ($(sel1).length===0) {
                    sel1 = '#blog .entry #text';
                }

                //var sel2 = 'p:nth-child(3)';
                //if ($(sel1 + ' ' + sel2).length===0) {
                var sel2 = 'p:nth-child(1)';
                if ($(sel1 + ' ' + sel2).length===0) {
                    sel2 = 'p';
                }
                //}
                sel = sel1 + ' ' + sel2;
            } else if (style==="between-posts") {
                sel = "#blog .entry:nth-child(1)";
                if ($(sel).length===0) {
                    sel = "#blog .entry";
                }
            }
            //console.log ( style + ' : ' + sel);
            return sel;
        }
    </script>
<script>
        $( document ).ready(function() {

            //teads
            var thehtml = "<div style='padding:10px 0px' id='teadsInread'>";
            thehtml += "<script>googletag.cmd.push(function(){googletag.display('teadsInread');});</";
            thehtml += "script>";
            thehtml += "</div>";

            var sel = getVembaSelector("in-paragraphs-3");
            var did_it = false;
            $( sel ).each(function( index ) {
                if (did_it===false) {
                    $(thehtml).insertAfter( this );
                    did_it=true;
                    //console.log ( this);
                }
            });



            //vice
            var thehtml = '<div style="font-family:Helvetica,sans-serif;font-weight:bold;text-transform:uppercase;font-size:15px;padding-top:15px;padding-bottom:0px;border-bottom:0px solid black;margin-bottom:17px;"></div>';
            //thehtml += '<iframe width="465" height="262" src="https://video.vice.com/en_us/embed/5aa16273f1cdb32b3a3df7d1?autoplay=1&continuous=0&volume=0" frameBorder="0" scrolling="no" allowfullscreen></';
            //thehtml += 'iframe>';
            //thehtml += "<script type='text/javascript' src='https://embed-prod.vemba.io/vemba-embed.js' data-vemba-zone='10904'></";
            //thehtml += 'script>';
            var venmba_rand = Date.now();
            thehtml += '<div id="vemba-holder-' + venmba_rand + '"></div>';
            thehtml += '<div style="border-bottom:1px solid #000;margin-bottom:25px;padding-bottom:5px">&nbsp;</div>';

            var sel = getVembaSelector("in-paragraphs-2");
            var did_it = false;
            $( sel ).each(function( index ) {
                if (did_it===false) {
                    $(thehtml).insertAfter( this );
                    newVembaInset('#vemba-holder-'+venmba_rand,10904);
                    did_it=true;
                    //console.log ( this);
                }
            });



        });
    </script>
<script>
        $( document ).ready(function() {
            var thehtml = "<div style='padding:10px 0px;text-align:center;' id='Mobile_MedRec_2'>";
            thehtml += "<script>googletag.cmd.push(function(){googletag.display('Mobile_MedRec_2');});</";
            thehtml += "script>";
            thehtml += "</div>";

            var sel = getVembaSelector("in-paragraphs-2");
            var did_it = false;
            $( sel ).each(function( index ) {
                if (did_it===false) {
                    $(thehtml).insertAfter( this );
                    did_it=true;
                    //console.log ( this);
                }
            });
        });
    </script>
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="mobile_top"><div id="mobile_top_inner">
<div id="mobile_top_hamburger">
<button class="hamburger hamburger--spin" type="button">
<span class="hamburger-box">
<span class="hamburger-inner"></span>
</span>
</button>
</div>
<div id="mobile_top_logo">
<a href="https://dangerousminds.net/"><img src="https://dangerousminds.net/content/images/site_elements/dmlogo.png" /></a>
</div>
</div></div>
<div id="mobile_nav"><div id="mobile_nav_inner">
<div id="mobile_nav_overlay" class="hidden">
<ul>
<li><a href="https://dangerousminds.net/"><span class="header_nav_txt">HOME</span></a></li>
<li><a href="https://dangerousminds.net/articles"><span class="header_nav_txt">ARTICLES</span></a></li>
<li><a href="https://dangerousminds.net/categories"><span class="header_nav_txt">TOPICS</span></a></li>
<li><a href="https://dangerousminds.net/archives"><span class="header_nav_txt">ARCHIVES</span></a></li>
<li><a href="https://dangerousminds.net/contributors"><span class="header_nav_txt">CONTRIBUTORS</span></a></li>
<li><a href="https://dangerousminds.net/advertising"><span class="header_nav_txt">ADVERTISE</span></a></li>
<li><a href="https://dangerousminds.net/suggest"><span class="header_nav_txt">CONTACT US</span></a></li>
<li class="search">
<form name="search_form" class="formclass" method="post" action="https://dangerousminds.net/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="107" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="c3e0f51223b5895c3b38e8ea08b4f9d03b87d5e8" />
</div>
<input type="text" name="keywords" onFocus="this.value=''" value="SEARCH" class="sbinput" size="18" maxlength="100" onUnfocus="send()" />
</form>
</li>
</ul>
</div>
</div></div>
<div id="socialbar">
<span class="socialcontent">
<span id="socialcontent_txt_follow" class="socialcontent_txt">FOLLOW US ON:</span>
<a class="socialcontent_icon" href="https://www.facebook.com/DangerousMindsBlog/" target="_blank" class="smbuttons">
<img src="https://dangerousminds.net/content/images/site_elements/newfb.png" />
</a>
<a class="socialcontent_icon" href="https://twitter.com/DangerMindsBlog" target="_blank" class="smbuttons">
<img src="https://dangerousminds.net/content/images/site_elements/newtwitter.png" />
</a>
<a class="socialcontent_icon" href="https://pinterest.com/dangerousminds/" target="_blank" class="smbuttons">
<img src="https://dangerousminds.net/content/images/site_elements/newpinterest.png" />
</a>

<a class="socialcontent_icon" href="https://www.reddit.com/domain/dangerousminds.net" target="_blank" class="smbuttons">
<img src="https://dangerousminds.net/content/images/site_elements/newreddit.png" />
</a>

<a class="socialcontent_icon" href="https://feeds.feedburner.com/dangerousminds/dot/net" target="_blank" class="smbuttons">
<img src="https://dangerousminds.net/content/images/site_elements/newrss.png" />
</a>
<span style="float:right; position:relative;display:block;">
<span id="ournewsletter">
<div id="ournewsletter_title">GET THE NEWSLETTER</div>

<div id="mc_embed_signup">
<form action="https://dangerousminds.us5.list-manage1.com/subscribe/post?u=d2b6609cf4426d73cc323aab7&amp;id=ecada8d328" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address </label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<div class="clear">
<center><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></center></div>
</form>
</div>
</span>
<form name="search_form" class="formclass" method="post" action="https://dangerousminds.net/">
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="107" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="c3e0f51223b5895c3b38e8ea08b4f9d03b87d5e8" />
</div>
<input type="text" name="keywords" onFocus="this.value=''" value="SEARCH" class="sbinput" size="18" maxlength="100" onUnfocus="send()" />
</form>
<span style="display:block;width:101px;height:30px;position:relative;float:right;margin-right:10px;margin-left:10px;">
<a href="https://dangerousminds.net/suggest">
<span id="socialcontent_txt_contact" class="socialcontent_txt">CONTACT US</span>
</a>
</span>
</span>
</span>
</div>

<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "8568956" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8568956&cv=2.0&cj=1">
</noscript>

<div id="wrapper">
<div id="ad728">
<center>

<div id='Desktop_Leaderboard_outer'><div id='Desktop_Leaderboard'>
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('Desktop_Leaderboard');});
  </script>
</div></div>
<div id='Mobile_Leaderboard'>
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('Mobile_Leaderboard');});
  </script>
</div>

</center>
<div class="spacer"></div>
</div>
<div id="header">
<a href="https://dangerousminds.net/"><div id="homelogo"></div></a>
<ul>
<li><a href="https://dangerousminds.net/advertising"><span class="header_nav_txt">ADVERTISE</span></a></li>
<li><a href="https://dangerousminds.net/articles"><span class="header_nav_txt">ARTICLES</span></a></li>
<li><a href="https://dangerousminds.net/"><span class="header_nav_txt">HOME</span></a></li>
<li><a href="https://dangerousminds.net/archives"><span class="header_nav_txt">ARCHIVES</span></a></li>
<li><a href="https://dangerousminds.net/contributors"><span class="header_nav_txt">CONTRIBUTORS</span></a></li>
<li><span class="header_nav_txt header_nav_txt_topics">TOPICS</span>
<ul>
<li><a href="https://dangerousminds.net/categories/category/a_girls_best_friend_is_her_guitar"><span class="header_subnav_txt">A girl's best friend is her guitar</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/activism"><span class="header_subnav_txt">Activism</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/advertising"><span class="header_subnav_txt">Advertising</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/advertorial"><span class="header_subnav_txt">Advertorial</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/american-style_republican_christianity"><span class="header_subnav_txt">American-style (Republican) Christianity</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/Amusing"><span class="header_subnav_txt">Amusing</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/animals"><span class="header_subnav_txt">Animals</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/animation"><span class="header_subnav_txt">Animation</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/Art"><span class="header_subnav_txt">Art</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/Belief"><span class="header_subnav_txt">Belief</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/Books"><span class="header_subnav_txt">Books</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/class_war"><span class="header_subnav_txt">Class War</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/crime"><span class="header_subnav_txt">Crime</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/current_events"><span class="header_subnav_txt">Current Events</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/dance"><span class="header_subnav_txt">Dance</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/design"><span class="header_subnav_txt">Design</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/drugs"><span class="header_subnav_txt">Drugs</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/economy"><span class="header_subnav_txt">Economy</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/fashion"><span class="header_subnav_txt">Fashion</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/featured"><span class="header_subnav_txt">Featured</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/feminism"><span class="header_subnav_txt">Feminism</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/food"><span class="header_subnav_txt">Food</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/video_games"><span class="header_subnav_txt">Games</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/hip-hop"><span class="header_subnav_txt">Hip-hop</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/history"><span class="header_subnav_txt">History</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/hysteria"><span class="header_subnav_txt">Hysteria</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/idiocracy"><span class="header_subnav_txt">Idiocracy</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/kooks"><span class="header_subnav_txt">Kooks</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/literature"><span class="header_subnav_txt">Literature</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/media"><span class="header_subnav_txt">Media</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/movies"><span class="header_subnav_txt">Movies</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/music"><span class="header_subnav_txt">Music</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/occult"><span class="header_subnav_txt">Occult</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/one-hit_wonders"><span class="header_subnav_txt">One-hit wonders</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/politics"><span class="header_subnav_txt">Politics</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/pop_culture"><span class="header_subnav_txt">Pop Culture</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/punk"><span class="header_subnav_txt">Punk</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/queer"><span class="header_subnav_txt">Queer</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/r.i.p"><span class="header_subnav_txt">R.I.P.</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/race"><span class="header_subnav_txt">Race</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/science_tech"><span class="header_subnav_txt">Science/Tech</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/sex"><span class="header_subnav_txt">Sex</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/sports"><span class="header_subnav_txt">Sports</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/Stupid_or_Evil"><span class="header_subnav_txt">Stupid or Evil?</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/superstar"><span class="header_subnav_txt">Superstar</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/television"><span class="header_subnav_txt">Television</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/the_wrong_side_of_history"><span class="header_subnav_txt">The wrong side of history</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/they_hate_us_for_our_freedom"><span class="header_subnav_txt">They hate us for our freedom</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/thinkers"><span class="header_subnav_txt">Thinkers</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/u.s.a"><span class="header_subnav_txt">U.S.A.!!!</span></a></li>
<li><a href="https://dangerousminds.net/categories/category/unorthodox"><span class="header_subnav_txt">Unorthodox</span></a></li>
</ul>
</li>
</ul>
</div>
<div id="blog">
<div id="addspace"></div>
<span class="googlepluslink"><a href="https://plus.google.com/u/0/101200155900847303147?rel=author" rel="author">Google+</a></span>
<div class="entry  "><div class="entry_inner">
<div id="entrytitle2"><div id="entrytitle_inner">
David Lee Roth on Dongo Island: The ten-million-dollar film DLR left Van Halen for but never made
</div></div>
<div id="clear"></div>
<div id="catinfo">
<div class="l l_date">07.24.2018</div>
<div class="l l_time">09:28 am</div>
<div class="l l_topics">Topics:</div>
<div class="l l_topics_group">
<div class="l l_topics_group_l"><a href="https://dangerousminds.net/categories/category/Amusing">Amusing</a></div>
<div class="l l_topics_group_l"><a href="https://dangerousminds.net/categories/category/movies">Movies</a></div>
<div class="l l_topics_group_l"><a href="https://dangerousminds.net/categories/category/music">Music</a></div>
</div>
<div class="l l_tags">Tags:</div>
<div class="l l_tags_group">
<div class="l l_tags_group_l"><a href="https://dangerousminds.net/tag/Van-Halen">Van Halen</a></div>
<div class="l l_tags_group_l"><a href="https://dangerousminds.net/tag/David-Lee-Roth">David Lee Roth</a></div>
<div class="l l_tags_group_l"><a href="https://dangerousminds.net/tag/Crazy-from-the-Heat">Crazy from the Heat</a></div>
</div>
<span class="socialImageFallback">
<img src="https://dangerousminds.net/content/uploads/images/_framed/dlrcrazyheatsocial-original-811-430.jpg" alt="David Lee Roth on Dongo Island: The ten-million-dollar film DLR left Van Halen for but never made" class="socialImage" />
</span>
</div>
<div id="text">
<p><img src="/content/uploads/images/made/content/uploads/images/crazyfromtheheatmovieposter1986lllasdklfj_465_440_int.jpg" alt="" interlace="yes" class="gallery" rel="rel_25109" href="https://dangerousminds.net/content/uploads/images/crazyfromtheheatmovieposter1986lllasdklfj.jpg" width="465" height="440" /><br />
<em>It almost happened! </em><br />
&nbsp;<br />
If you are a child of the 80s, you must recall one of the messiest rock band breakups <strong><em>ever</em></strong> when David Lee Roth walked away from his vocalist duties for Van Halen. Things got hairy between Roth and Eddie Van Halen after the decision was made in 1983 to record their sixth studio record, <em><a href="https://amzn.to/2uxy1xB">1984</a></em>, at Eddie&#8217;s new studio, 5150. Even though the album produced a few monster hits, Roth couldn&#8217;t shake the feeling recording <em>1984</em> at 5150 gave Eddie too much creative control over the band. And he wasn&#8217;t necessarily wrong. Here&#8217;s Eddie <a href="http://www.vhnd.com/2014/01/02/eddie-van-halen-looks-back-on-van-halens-landmark-1984-album-and-the-creation-of-5150-studios/">talking</a> about the decision to move VH&#8217;s base of recording operations to his home studio:</p>
<blockquote><p>&#8220;The bottom line is I wanted more control. I was always butting heads with Ted Templeman about what makes a good record. My philosophy has always been I&#8217;d rather bomb with my own music than make it with other people&#8217;s music.&#8221;</p>
</blockquote>
<p>&nbsp;<br />
This wouldn&#8217;t be the first time things got intense between DLR, Eddie, his brother Alex, and bassist Michael Anthony. To help promote <em><a href="https://amzn.to/2uAh4CK">Women and Children First</a></em>, the band&#8217;s label Warner Brothers <a href="https://medium.com/cuepoint/the-private-photo-shoot-that-sparked-a-war-inside-van-halen-ac6fa2cda7b">engaged</a> one of the art world&#8217;s biggest icons, Helmut Newton, to take photos of the band. Roth was an enthusiastic fan of Newton, but allegedly the rest of the group hadn&#8217;t heard of him and were unimpressed. Which was fine, as it turns out Newton didn&#8217;t vibe with the Van Halen brothers during the photo shoot at Dave&#8217;s house in 1979. Following the shoot, an all-out war in the VH camp started with accusations coming from the brothers claiming Roth was trying to be the &#8220;center of attention.&#8221; Warner Brothers would end up <a href="https://medium.com/cuepoint/the-private-photo-shoot-that-sparked-a-war-inside-van-halen-ac6fa2cda7b">bringing in</a> photographer Norman Seeff to shoot more images of the band in an effort to keep the peace. Two of Seeff&#8217;s photos were used for the cover and back of <em>Women and Children First</em>, and have since become iconic. As a compromise, Newton&#8217;s photo of <a href="https://medium.com/cuepoint/the-private-photo-shoot-that-sparked-a-war-inside-van-halen-ac6fa2cda7b">a shirtless David Lee Roth in chains</a> was included as a mini-poster inside the album. <br />
&nbsp;<br />
<img src="/content/uploads/images/made/content/uploads/images/womenandchildrenfirstseeffjklkjasdlkfklsd_465_261_int.jpg" alt="" interlace="yes" class="gallery" rel="rel_25109" href="https://dangerousminds.net/content/uploads/images/womenandchildrenfirstseeffjklkjasdlkfklsd.jpg" width="465" height="261" /><br />
<em>Photos taken by Norman Seeff used for the 1980 album &#8216;Women and Children First.&#8217;</em><br />
&nbsp;<br />
<a href="https://medium.com/cuepoint/the-private-photo-shoot-that-sparked-a-war-inside-van-halen-ac6fa2cda7b">Rock historians</a> have said this incident was the beginning of the band&#8217;s demise after relations between Roth and the band became super tense during the grueling seven-month tour in support of <em>1984</em>. Roth wanted to do things&#8212;like acting&#8212;without VH but hoped Eddie Van Halen would do the soundtrack for upcoming film he was planning. At some point, Roth pointedly asked Eddie to do the score, a request Eddie declined. <a href="http://ultimateclassicrock.com/david-lee-roth-left-van-halen/">Roth responded</a> by saying he couldn&#8217;t &#8220;work&#8221; with the band for a while, adding that once he was done with his movie, they would &#8220;get back together.&#8221; In August of 1985, Eddie Van Halen <a href="https://www.rollingstone.com/music/music-lists/musics-30-fiercest-feuds-and-beefs-253226/david-lee-roth-vs-eddie-van-halen-118901/">told Rolling Stone</a> &#8220;the band (Van Halen) as you know it is over.&#8221; </p>
<p>Now, let&#8217;s get to Roth&#8217;s concept for his film, which was inspired by the material he was writing and recording at the time for a 1985 EP and the 1986 album <em>Eat &#8216;em and Smile</em>. In his 1997 autobiography <em><a href="https://amzn.to/2uxhdH5">Crazy from the Heat</a></em>, Dave dished the details on the film and also shared part of the <a href="http://mehallo.com/B/script/dlr/CrazyFromTheHeat_Script.PDF">90-page script</a>. In essence, Roth&#8217;s screenplay (rumored to be in part a musical) was based on a rock star named Dave (because of course, it was), who travels to the mysterious Dongo Island where he gets into all kinds of kooky capers with his manager Bernie, while surrounded by bikini-clad women. Sounds about right, <em>right</em>? Anyway, <a href="http://www.rotharmy.com/forums/showthread.php?1944-Crazy-From-The-Heat-Manuscript">according to Dave</a> as it relates to his movie deal with CBS, storyboards and costumes were complete, and a full cast assembled. Unfortunately, things were changing at CBS, and they decided to <a href="http://ultimateclassicrock.com/david-lee-roth-left-van-halen/">pull the plug</a> on Roth&#8217;s film debut, and eight other films. Roth <a href="http://www.rotharmy.com/forums/showthread.php?1944-Crazy-From-The-Heat-Manuscript">sued CBS</a> and walked away with a hefty fee in hand. So without further adieu, here&#8217;s a bit of dialog from <em>Crazy From the Heat</em>&#8216;s screenplay by the character Dave, on love. You can read what appears to be most, or all, of the screenplay <a href="http://mehallo.com/B/script/dlr/CrazyFromTheHeat_Script.PDF">here</a>:</p>
<blockquote><p>&#8220;Love is overrated. I was in love once. Know what I found out? Love means having to say you’re sorry every five minutes. Love is playing with yourself while someone is lying next to you, passed out. I’ll tell ya — don’t worry about women. Overall, I go along with the guy who said, go out and buy some poor sinner a drink and wink at a homely girl. You gotta sail through life with a smile on your mug and a song in your heart.&#8221;</p>
</blockquote>
<p><em>Awww</em>. During this point in Dave&#8217;s solo career, Van Halen had put out their first record with new vocalist Sammy Hagar. Hagar quickly started <a href="https://www.loudersound.com/features/van-halen-on-5150-we-were-the-anti-roth-camp-he-was-the-enemy-of-all-enemies">throwing hate</a> toward Dave calling him the &#8220;enemy of all enemies,&#8221; and &#8220;fake and contrived.&#8221; The band was also pissed at Templeman for working with Roth on <em>Eat &#8216;Em and Smile</em>. This would lead to all kinds of entertaining verbal volleys between the group and Roth for years. Below, I&#8217;ve posted some footage of Dave at a press conference in Toronto in 1986 letting loose on his former bandmates while wearing a fashionable beret. <br />
&nbsp;</p><p><iframe width="465" height="315" src="https://www.youtube.com/embed/UX28IyKPzH8" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></p><p></iframe></p>
<p><em>David Lee Roth letting his former Van Halen bandmates know how he feels in 1986. </em></p>
<div class="ebzNative"></div>
<p>
<em>Previously on Dangerous Minds:</em><br>
<strong><a href="https://dangerousminds.net/comments/light_up_the_sky_a_treasure_trove_of_live_van_halen_recordings_from_the_lat">Light Up The Sky: A treasure trove of live Van Halen recordings from the late ‘70s appears online</a></strong><br />
<strong><a href="https://dangerousminds.net/comments/the_nightmare_before_halloween_insane_early_van_halen_set_from_1977">The Nightmare Before Halloween: Insane early Van Halen set from 1977</a></strong><br />
<strong><a href="https://dangerousminds.net/comments/van_halen_cover_bowie_and_kc_the_sunshine_band_while_judging_a_dance_contes">Van Halen cover Bowie and KC &amp; The Sunshine Band (while judging a dance contest!) in the 70s</a></strong><br />
<strong><a href="https://dangerousminds.net/comments/van_halen_wanted_to_crush_a_volkswagen_beetle_with_a_tank">Van Halen wanted to crush a Volkswagen Beetle with a tank in 1979&#8230; just to piss off Aerosmith</a></strong><br />
</p>
<div id="doubleline"></div>
</div>
<div class="posted">
<div id="posted_first_line">
<div class="posted_author">Posted by Cherrybomb</div>
<div id="posted_seperator_1" class="posted_seperator"> | </div>
<div class="posted_date">07.24.2018</div>
<div class="posted_time">09:28 am</div>
<div id="posted_seperator_2" class="posted_seperator"> | </div>
<div class="posted_comments"><script type="text/javascript">var disqus_shortname = 'dangerminds';(function () {
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    </script><a href="/comments/david_lee_roth_on_dongo_island_the_ten-million-dollar_film_dlr_left_van_hal#disqus_thread" data-disqus-identifier="dangerminds_25109" class="disqus-comment-link">Discussion</a></div>
</div>
<div id="singleline2"></div>
<div id="sharethisman" class="t8">
<div class="ssk-group ssk-lg ssk-count" data-url="https://dangerousminds.net/comments/david_lee_roth_on_dongo_island_the_ten-million-dollar_film_dlr_left_van_hal" a="David Lee Roth on Dongo Island: The ten-million-dollar film DLR left Van Halen for but never made" data-text=" ">
<a href="" class="ssk ssk-facebook"></a>
<a href="" class="ssk ssk-twitter" data-via="dangermindsblog"></a>

<a href="" class="ssk ssk-tumblr" title="Tumblr"></a>
<a href="" class="ssk ssk-pinterest" title="Pintrest"></a>
<a href="" class="ssk ssk-reddit2" title="Reddit"></a>
</div>
</div>
</div>
</div>
<div id="clear"></div>
</div>

<div class="entry"><div class="entry_inner">
<p>&nbsp;</p>
<div class="OUTBRAIN" data-src="https://dangerousminds.net/comments/david_lee_roth_on_dongo_island_the_ten-million-dollar_film_dlr_left_van_hal" data-widget-id="TF_1" data-ob-template="DangerousMinds"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div></div>

<script id="mNCC" language="javascript">
			medianet_width = "600";
			medianet_height = "250";
			medianet_crid = "857156113";
			medianet_versionId = "111299"; 
			(function() {
			    var isSSL = 'https:' == document.location.protocol;
			    var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUEOMD21' + (isSSL ? '&https=1' : '');
			    document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
			})();
		</script>

<script type="text/javascript">
jQuery(function($) {
    // Debug flag
    var debugMode = false;

    // Default time delay before checking location
    var callBackTime = 100;

    // # px before tracking a reader
    var readerLocation = 150;

    // Set some flags for tracking & execution
    var timer = 0;
    var scroller = false;
    var endContent = false;
    var didComplete = false;

    // Set some time variables to calculate reading time
    var startTime = new Date();
    var beginning = startTime.getTime();
    var totalTime = 0;
    
    // Get some information about the current page
    var pageTitle = document.title;
    // send the author and and publish date as custom dimensions wiht the pageview. For all other pages the header tag is sending the pageview.
	

    // Track the aticle load
    if (!debugMode) {
        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': true});  
    } else {
        alert('The page has loaded. Woohoo.');    
    };
    if (!debugMode) {
    	
        ga('send', 'event', 'Author', 'Cherrybomb', pageTitle, {'nonInteraction': true});   
    } else {
        alert('Author Goes Here');    
    }
    
    if (!debugMode) {
        ga('send', 'event', 'Categories', 'Amusing', pageTitle, {'nonInteraction': true});
    
        ga('send', 'event', 'Categories', 'Movies', pageTitle, {'nonInteraction': true});
    
        ga('send', 'event', 'Categories', 'Music', pageTitle, {'nonInteraction': true});
      
    } else {
        alert('Category Goes Here');    
    }
    
    

    // Check the location and track user
    function trackLocation() {
        bottom = $(window).height() + $(window).scrollTop();
        height = $(document).height();

        // If user starts to scroll send an event
        if (bottom > readerLocation && !scroller) {
            currentTime = new Date();
            scrollStart = currentTime.getTime();
            timeToScroll = Math.round((scrollStart - beginning) / 1000);
            if (!debugMode) {
                ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll, {'metric1' : timeToScroll});
            } else {
                alert('started reading ' + timeToScroll);
            }
            scroller = true;
        }

        // If user has hit the bottom of the content send an event
        if (bottom >= $('.entry').scrollTop() + $('.entry').innerHeight() && !endContent) {
            currentTime = new Date();
            contentScrollEnd = currentTime.getTime();
            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
            if (!debugMode) {
                 if (timeToContentEnd < 60) {
                    ga('set', 'dimension1', 'Scanner'); 
                } else {
                    ga('set', 'dimension1', 'Reader'); 
                }
                ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd, {'metric2' : timeToContentEnd});
            } else {
                alert('end content section '+timeToContentEnd);
            }
            endContent = true;
        }

        // If user has hit the bottom of page send an event
        if (bottom >= height && !didComplete) {
            currentTime = new Date();
            end = currentTime.getTime();
            totalTime = Math.round((end - scrollStart) / 1000);
            if (!debugMode) {
                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime, {'metric3' : totalTime});
            } else {
                alert('bottom of page '+totalTime);
            }
            didComplete = true;
        }
    }

    // Track the scrolling and track location
    $(window).scroll(function() {
        if (timer) {clearTimeout(timer);}

        // Use a buffer so we don't call trackLocation too often.
        timer = setTimeout(trackLocation, callBackTime);
    });

});
				</script>
<div class="entry"><div class="entry_inner">
<p>&nbsp;</p>
<div id="disqus_thread"></div>
<script>
					    var disqus_config = function () {
					        this.page.url = 'https://dangerousminds.net/comments/david_lee_roth_on_dongo_island_the_ten-million-dollar_film_dlr_left_van_hal';  
					        this.page.identifier = 'dangerminds_25109'; 
					    };
					    
					    (function() {  
					        var d = document, s = d.createElement('script');
					        
					        s.src = '//dangerminds.disqus.com/embed.js';  					        
					        s.setAttribute('data-timestamp', +new Date());
					        (d.head || d.body).appendChild(s);
					    })();
					</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
<a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div></div>
<div class="paginate">
<p><a href="https://dangerousminds.net/">&lt;&lt; Back to main</a></p>
</div>
</div> 

<script>
        var pwidget_config = {
            copypaste: false,
            shareQuote: true,
            defaults: {
                sharePopups: true,
                gaTrackSocialInteractions: true,
                afterShareText: 'Thanks for sharing our post.',
                hidePopupDelay: 2500,
                services: {
                    twitter: {
                        via: 'DangerMindsBlog'
                    }
                }
            }
        };

        (function () {
            var s = document.createElement('script');
            s.type = 'text/javascript';
            s.async = true;
            s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
                + '.po.st/share/script/post-widget.js#publisherKey=4cq3jlah43mijd50k40t';
            var x = document.getElementsByTagName('script')[0];
            x.parentNode.insertBefore(s, x);
        })();
        var counters = document.getElementsByClassName('pw-box-counter-fix');
        for (var i = 0, n = counters.length; i < n; i++) {
            var element = counters[i],
                XHR = new XMLHttpRequest();
            element.innerHTML = 'unknown';
            XHR.onreadystatechange =  (function(e) {
                var el = e;
                return function(){
                    if (this.readyState == 4 && this.status == 200) {
                        el.innerHTML = friendlyExpress(
                            JSON.parse(this.responseText).shares
                        );
                        // if(el.innerHTML = 'NaN') el.innerHTML = '0';
                    }
                }
            })(element);
            XHR.open(
                'GET',
                'http://graph.facebook.com/' + counters[i].parentNode.parentNode.attributes['data-url'].value,
                /*async*/true);
            XHR.send();
        }
        function friendlyExpress(x, legend, power) {
            legend = ' kmbtg';
            power |= 1024;
            var powerLimit = legend.length - 1,
                powerIndex = 0;
            while (x > (power - 1) && powerIndex < powerLimit) {
                x /= power;
                powerIndex++;
            }
            return Math.round(x) + legend[powerIndex];
        }
    </script>

<div id="sidebar">
<div id="sidead">
<div style="margin-bottom:20px;">
<div id="Desktop_Sidebar_1">
<script>
googletag.cmd.push(function() {googletag.display('Desktop_Sidebar_1');});
</script>
</div>
<div id="Mobile_MedRec_1">
<script>
googletag.cmd.push(function() {googletag.display('Mobile_MedRec_1');});
</script>
</div>
</div>
</div>
<div id="sidebox">
<div id="featuredside"><span>FEATURED ARTICLES</span></div>
<ul>
<li><a href="https://dangerousminds.net/comments/the_despair_of_monkeys_and_other_trifles_an_interview_with_francoise" alt="The Despair of Monkeys and Other Trifles: An interview with Françoise Hardy | Dangerous Minds" class="feat-side">The Despair of Monkeys and Other Trifles: An interview with Françoise Hardy</a></li>
<li><a href="https://dangerousminds.net/comments/a_teatime_dub_encounter_with_iggy_pop_underworld_by_irvine_welsh" alt="A Teatime Dub Encounter with Iggy Pop &amp; Underworld by Irvine Welsh | Dangerous Minds" class="feat-side">A Teatime Dub Encounter with Iggy Pop &amp; Underworld by Irvine Welsh</a></li>
<li><a href="https://dangerousminds.net/comments/marlon_brando_and_harry_dean_stanton_in_drag_directed_by_david_lynch_it_alm" alt="Marlon Brando and Harry Dean Stanton in drag, directed by David Lynch: It almost happened | Dangerous Minds" class="feat-side">Marlon Brando and Harry Dean Stanton in drag, directed by David Lynch: It almost happened</a></li>
<li><a href="https://dangerousminds.net/comments/brian_eno_debbie_harry_play_movie_soundtracks_on_ex_strangler" alt="Brian Eno, Debbie Harry play movie soundtracks on ex-Strangler Hugh Cornwell&#8217;s internet radio show | Dangerous Minds" class="feat-side">Brian Eno, Debbie Harry play movie soundtracks on ex-Strangler Hugh Cornwell&#8217;s internet radio show</a></li>
<li><a href="https://dangerousminds.net/comments/freddie_mercurys_flamboyant_birthday_party_drag_ball" alt="Freddie Mercury&#8217;s flamboyant birthday party drag ball | Dangerous Minds" class="feat-side">Freddie Mercury&#8217;s flamboyant birthday party drag ball</a></li>
<li><a href="https://dangerousminds.net/comments/the_grateful_deads_notorious_soundcheck_performance_from_the_summer_jam_at" alt="The Grateful Dead&#8217;s notorious soundcheck from Summer Jam at Watkins Glen | Dangerous Minds" class="feat-side">The Grateful Dead&#8217;s notorious soundcheck from Summer Jam at Watkins Glen</a></li>
</ul>
</div>
<div id="sidead2">

<div id='Desktop_Sidebar_2'>
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('Desktop_Sidebar_2');});
  </script>
</div>

</div>
<div class="fb-page" data-href="https://www.facebook.com/Dangerous-Minds-101990813189245" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div>
<div id="addspace"></div>
<div id="sidead3">


</div>
<div id="addspace"></div>

<div class="OUTBRAIN" data-src="https://dangerousminds.net/comments/david_lee_roth_on_dongo_island_the_ten-million-dollar_film_dlr_left_van_hal" data-widget-id="TS_1" data-ob-template="DangerousMinds"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

</div>
<br class="spacer" />
<div class="footer">
<span>
&copy;2018 Dangerous Minds | <a href="https://dangerousminds.net/privacy-policy" alt="Privacy Policy" class="privacy">Privacy Policy</a>
</span>
</div>
</div> 
<script src="https://dangerousminds.net/assets/js/event_tracking.js"></script>
<script>
    jQuery(function($) {
        $.universalAnalytics(); // activate all tracking
    });
</script>
<script>
    var domain = window.location.hostname;
    domain = domain.substring(domain.indexOf('.') + 1);
    var not = '[href*="' + domain + '"]';
    $("a[href^='http']").not(not).attr('target','_blank');
</script>

<img src="https://ib.adnxs.com/seg?add=1579131&t=2" width="1" height="1" />

<script language="JavaScript">
    var zflag_nid="2057"; var zflag_pbnw="2057"; var zflag_6="5782"; var zflag_sid="1"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14"; var zflag_$="1442368"; var zflag_pbad="1442368";
</script>
<script type="text/javascript" src="https://dangerousminds.net/content/js/social-share-kit.js"></script>
<script type="text/javascript">
    SocialShareKit.init({
        reinitialize: true,
        onBeforeOpen: function (el, provider, paramsObj) {
            console.log('SocialShareKit.init');
            if (provider === 'facebook') {
                paramsObj.networkUrl = 'https://www.facebook.com/dialog/share?app_id=' +
                    1701066353475423 + '&display=popup&href=' + paramsObj.shareUrlEncoded();
            }
        }
    });
</script>
<script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="/content/js/jquery.colorbox-min.js?i=1"></script>
<script type="text/javascript" src="/content/js/footer.js?i=1"></script>
<script id="dsq-count-scr" src="https://dangerminds.disqus.com/count.js" async></script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-6EzWtvBV9sFU3";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
</script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-6EzWtvBV9sFU3.gif?" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>


<div id="GumGumFooter">
<script>
        googletag.cmd.push(function() {googletag.display('GumGumFooter');})
    </script>
</div>
</body>
</html>